summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorChristian Duerr <chrisduerr@users.noreply.github.com>2019-04-03 22:57:54 +0000
committerGitHub <noreply@github.com>2019-04-03 22:57:54 +0000
commite98ea64c748f1cce673c97adbc72e6a9a3c11e5f (patch)
treeaba9d97bc30eb7a78669a557b9d3ffd4a77df789 /Cargo.toml
parent86ccd0566edf97849079889a80e67669332c37cb (diff)
Bump dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b4e41196..b236b292 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -63,7 +63,7 @@ winpty = { path = "./winpty" }
mio-named-pipes = "0.1"
miow = "0.3"
winapi = { version = "0.3.5", features = ["impl-default", "winuser", "synchapi", "roerrorapi", "winerror", "wincon"]}
-dunce = "0.1"
+dunce = "1.0"
dirs = "1.0"
widestring = "0.4"
mio-anonymous-pipes = "0.1"
@@ -81,7 +81,7 @@ nightly = []
bench = []
[build-dependencies]
-gl_generator = "0.10.0"
+gl_generator = "0.11.0"
[target.'cfg(windows)'.build-dependencies]
embed-resource = "1.1.4"