summaryrefslogtreecommitdiffstats
path: root/cli/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cli/pyproject.toml')
-rw-r--r--cli/pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/cli/pyproject.toml b/cli/pyproject.toml
index da0a26c1f27..36f21bb2c41 100644
--- a/cli/pyproject.toml
+++ b/cli/pyproject.toml
@@ -2,9 +2,9 @@
name = "openbb-cli"
version = "1.0.0"
description = "Investment Research for Everyone, Anywhere."
-license = "MIT"
authors = ["OpenBB <hello@openbb.co>"]
packages = [{ include = "openbb_cli" }]
+license = "AGPL-3.0-only"
readme = "README.md"
homepage = "https://openbb.co"
repository = "https://github.com/OpenBB-finance/OpenBBTerminal"
@@ -17,7 +17,7 @@ openbb = 'openbb_cli.cli:main'
python = "^3.8.1,<3.12"
# OpenBB dependencies
-openbb = { version = "^4.1.7", extras = ["all"] }
+openbb = { version = "^4.2.0", extras = ["all"] }
# Terminal dependencies
prompt-toolkit = "^3.0.16"