summaryrefslogtreecommitdiffstats
path: root/cli/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cli/pyproject.toml')
-rw-r--r--cli/pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/cli/pyproject.toml b/cli/pyproject.toml
index 5beb01da2d6..3b502e9843f 100644
--- a/cli/pyproject.toml
+++ b/cli/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "openbb-cli"
-version = "1.0.2"
+version = "1.0.3"
description = "Investment Research for Everyone, Anywhere."
authors = ["OpenBB <hello@openbb.co>"]
packages = [{ include = "openbb_cli" }]
@@ -17,7 +17,7 @@ openbb = 'openbb_cli.cli:main'
python = "^3.8.1,<3.12"
# OpenBB dependencies
-openbb = { version = "^4.2.2", extras = ["all"] }
+openbb = { version = "^4.2.3", extras = ["all"] }
# CLI dependencies
prompt-toolkit = "^3.0.16"