summaryrefslogtreecommitdiffstats
path: root/tool/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tool/Cargo.toml')
-rw-r--r--tool/Cargo.toml13
1 files changed, 7 insertions, 6 deletions
diff --git a/tool/Cargo.toml b/tool/Cargo.toml
index aee63a48..23191235 100644
--- a/tool/Cargo.toml
+++ b/tool/Cargo.toml
@@ -1,14 +1,15 @@
[package]
name = "sequoia-tool"
description = "Command-line frontends for Sequoia"
-version = "0.7.0"
+version = "0.8.0"
authors = [
+ "Juga <juga@sequoia-pgp.org>",
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
build = "build.rs"
-documentation = "https://docs.sequoia-pgp.org/0.7.0/sq"
+documentation = "https://docs.sequoia-pgp.org/0.8.0/sq"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -21,10 +22,10 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.7" }
-sequoia-core = { path = "../core", version = "0.7" }
-sequoia-net = { path = "../net", version = "0.7" }
-sequoia-store = { path = "../store", version = "0.7" }
+sequoia-openpgp = { path = "../openpgp", version = "0.8" }
+sequoia-core = { path = "../core", version = "0.8" }
+sequoia-net = { path = "../net", version = "0.8" }
+sequoia-store = { path = "../store", version = "0.8" }
clap = "2.32.0"
failure = "0.1.2"
itertools = "0.8"