summaryrefslogtreecommitdiffstats
path: root/store/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'store/Cargo.toml')
-rw-r--r--store/Cargo.toml13
1 files changed, 7 insertions, 6 deletions
diff --git a/store/Cargo.toml b/store/Cargo.toml
index 96e6d1b1..b832c71b 100644
--- a/store/Cargo.toml
+++ b/store/Cargo.toml
@@ -1,14 +1,15 @@
[package]
name = "sequoia-store"
description = "Public-Key store for Sequoia"
-version = "0.7.0"
+version = "0.8.0"
authors = [
+ "Juga <juga@sequoia-pgp.org>",
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
build = "build.rs"
-documentation = "https://docs.sequoia-pgp.org/0.7.0/sequoia_store"
+documentation = "https://docs.sequoia-pgp.org/0.8.0/sequoia_store"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -25,10 +26,10 @@ default = ["background-services"]
background-services = []
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.7" }
-sequoia-core = { path = "../core", version = "0.7" }
-sequoia-ipc = { path = "../ipc", version = "0.7" }
-sequoia-net = { path = "../net", version = "0.7" }
+sequoia-openpgp = { path = "../openpgp", version = "0.8" }
+sequoia-core = { path = "../core", version = "0.8" }
+sequoia-ipc = { path = "../ipc", version = "0.8" }
+sequoia-net = { path = "../net", version = "0.8" }
capnp = "0.9.2"
capnp-rpc = "0.9"
failure = "0.1.2"