summaryrefslogtreecommitdiffstats
path: root/bin/core/imag-id-in-collection/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bin/core/imag-id-in-collection/Cargo.toml')
-rw-r--r--bin/core/imag-id-in-collection/Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/bin/core/imag-id-in-collection/Cargo.toml b/bin/core/imag-id-in-collection/Cargo.toml
index 32b09dce..46e92716 100644
--- a/bin/core/imag-id-in-collection/Cargo.toml
+++ b/bin/core/imag-id-in-collection/Cargo.toml
@@ -38,3 +38,10 @@ features = ["color", "suggestions", "wrap_help"]
[dev-dependencies]
env_logger = "0.7"
+[lib]
+name = "libimagidincollectioncmd"
+path = "src/lib.rs"
+
+[[bin]]
+name = "imag-id-in-collection"
+path = "src/bin.rs"