summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 80fb6f1..652eda3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -35,7 +35,7 @@ unicode-segmentation = { version = "1.3.0", optional = true }
crosstermion = { optional = true, version = "0.9.0", default-features = false }
tui = { version = "0.17.0", optional = true, default-features = false }
tui-react = { version = "0.17.0", optional = true }
-open = { version = "2.0.0", optional = true }
+open = { version = "3.0", optional = true }
wild = "2.0.4"
[target.'cfg(all(target_os = "macos", target_arch = "aarch64"))'.dependencies]