summaryrefslogtreecommitdiffstats
path: root/gui/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'gui/Cargo.toml')
-rw-r--r--gui/Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/gui/Cargo.toml b/gui/Cargo.toml
index e3699a8..30b6ac6 100644
--- a/gui/Cargo.toml
+++ b/gui/Cargo.toml
@@ -27,6 +27,8 @@ getset = "0.1"
xdg = "2.4"
tracing = "0.1"
ctrlc = "3.2"
+mime = "0.3"
+tokio = { version = "1", features = ["full", "rt", "macros"] }
[dependencies.ipfs]
git = "https://github.com/rs-ipfs/rust-ipfs/"
@@ -38,6 +40,13 @@ rev = "6f3a608717e08330187871516b1ab54a9a2192a3"
default-features = false
features = ["glow", "tokio", "debug"]
+
+[dependencies.iced_native]
+git = "https://github.com/iced-rs/iced"
+rev = "6f3a608717e08330187871516b1ab54a9a2192a3"
+default-features = false
+
+
[dependencies.distrox-lib]
path = "../lib"