summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2024-01-17 06:26:00 +0000
committerGitHub <noreply@github.com>2024-01-17 06:26:00 +0000
commit207688cbb73c3975ce35a787b6115c14447f80c0 (patch)
treecefad9ae16bcb707432f54800b4f99b4452e3b2d /Cargo.toml
parentfdfcc8fce30754a4f05eeb167a15d519888fc909 (diff)
Bump clap from 4.3.14 to 4.4.18dependabot/cargo/clap-4.4.18
Bumps [clap](https://github.com/clap-rs/clap) from 4.3.14 to 4.4.18. - [Release notes](https://github.com/clap-rs/clap/releases) - [Changelog](https://github.com/clap-rs/clap/blob/master/CHANGELOG.md) - [Commits](https://github.com/clap-rs/clap/compare/v4.3.14...v4.4.18) --- updated-dependencies: - dependency-name: clap dependency-type: direct:production update-type: version-update:semver-minor ... Signed-off-by: dependabot[bot] <support@github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5aa04339..19c81d01 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,7 +24,7 @@ anyhow = "1.0.70"
bitflags = "2.2.1"
box_drawing = "0.1.2"
bytelines = "=2.2.2" # Pin version until its tokio and futures dependencies are optional.
-clap = { version = "4.3.14", features = ["derive", "help", "usage", "error-context", "wrap_help"] }
+clap = { version = "4.4.18", features = ["derive", "help", "usage", "error-context", "wrap_help"] }
console = "0.15.0"
ctrlc = "3.2.5"
dirs = "5.0.1"