summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a3a8fd12..03bdf5fa 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -42,7 +42,7 @@ serde = { version = "1.0.193", features = ["derive"] }
serde_json = "1.0.108"
tokio = { version = "1", features = ["full"] }
uuid = { version = "1.3", features = ["v4", "v7", "serde"] }
-whoami = "1.1.2"
+whoami = "1.5.1"
typed-builder = "0.18.0"
pretty_assertions = "1.3.0"
thiserror = "1.0"